bugzilla dropping email updates

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: bob.lord, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
I've been noticing a few instances where I go to read a bug on which I am in the cc: list, and see that there are comments that have not shown up in my email.

Here's an example:
https://bugzilla.mozilla.org/show_bug.cgi?id=534444

I made a comment last night at 18:38, which added me to the cc list. Three more comments came in: yesterday at 23:32, 23:40, and today at 12:23.

For this bug report, I received exactly one email.  It was at 12:24 and it contained the update for the 12:23 addition. So that email went out super fast. The other two updates did not arrive, or were not sent. I checked my GMail spam folder again, and don't see any traces of the other updates.

So I conclude from this information that the issue is probably not in my BZ email settings, or on my mail reader.  But I'm happy to try other things to eliminate Pilot Error if that's what it is. ;-)
Assignee: server-ops → nobody
Component: Server Operations → Bugzilla: Other b.m.o Issues
QA Contact: mrz → other-bmo-issues
You have your account prefs set to not send you email if the bug is in the UNCONFIRMED state.  The bug was confirmed as part of the comment made at 12:23.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.