Add a "Keep" or "Lock" tag that prevents deletion of a message until the tag is removed.

RESOLVED DUPLICATE of bug 275168

Status

--
enhancement
RESOLVED DUPLICATE of bug 275168
9 years ago
6 years ago

People

(Reporter: srogers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

It's easy to lose a message, either by deliberately using a delete command (having forgotten that the message was important for some reason) or by accidentally issuing a delete command more than the intended number of times (a "mouse stutter".  It would be nice to be able to tag a message in a way that would prevent any Delete command from operating on it until the tag is deliberately removed.

Reproducible: Always

Updated

9 years ago
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396311
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme

Updated

6 years ago
Duplicate of bug: 275168
You need to log in before you can comment on or make changes to this bug.