Menu Bar (removal) stopped working after installing Synaptics driver

RESOLVED DUPLICATE of bug 537169

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 537169
8 years ago
8 years ago

People

(Reporter: paulbartley, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

I installed Synaptics driver and noticed the MENU BAR was now in view when I restarted PC and opened firefox... doesnt matter if I check or uncheck SHOW MENU BAR it remains shown..

Reproducible: Didn't try

Actual Results:  
problem still persists

Expected Results:  
hidden menu bar
Does moving away the localstore.rdf from your profile (http://support.mozilla.com/en-US/kb/Profiles) help? Please don't delete it because it can be helpful to debug this problem.
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
no, actually I have reproduced the problem, i dont think its related to installation of driver.. if you hide menu bar the close firefox and re-open it re-appears and cant be removed unless you chose 'show menu bar' , restart firefox THEN uncheck it...but the problem arises next time you start firefox
Thanks. It's a dupe of bug 537169.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537169
(Reporter)

Comment 4

8 years ago
many apoligies - doh!  new to bug submission...  thanks and sorry
You need to log in before you can comment on or make changes to this bug.