New mail alert/beep does not sound when new mail is received.

RESOLVED DUPLICATE of bug 535955

Status

--
major
RESOLVED DUPLICATE of bug 535955
9 years ago
9 years ago

People

(Reporter: wizard32, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

When I receive a new mail message the new mail alert/beep sound does not play. I am using the default system beep. The beep never plays for any message.
The new mail alert/beep worked with TB2 and stopped working with TB3.

Reproducible: Always

Steps to Reproduce:
1.Have someone send you an email message.
2.Send yourself an email message.
3.
Actual Results:  
The new mail popup pops up, the new mail tray icon appears, the new mail alert/beep DOES NOT sound.

Expected Results:  
The new mail alert/beep should sound, the new mail popup should pop up, the new mail tray icon should appear.

My config:

Windows XP professional SP3
2 gigs memory
Thunderbird 3.0.1
(Reporter)

Updated

9 years ago
Priority: -- → P2
Version: unspecified → 3.0

Updated

9 years ago
Priority: P2 → --

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535955

Comment 2

9 years ago
Me to.  I only get a silent pop-up now
You need to log in before you can comment on or make changes to this bug.