TB 3.0.1: Change the Message delete icon for IMAP setting back to TB 2 style

RESOLVED DUPLICATE of bug 543287

Status

Thunderbird
Message Reader UI
--
enhancement
RESOLVED DUPLICATE of bug 543287
8 years ago
7 years ago

People

(Reporter: mad.engineer, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(blocking-thunderbird3.1 -)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

I'm using Thunderbird 3.0.1 against an IMAP server and have setup so that when I delete a message, TB will simply mark the message as deleted. In Thunderbird 2. for the same setup, when you delete an IMAP message, instead of a strike through on the message, TB would show a red cross icon next to the message UI indicating that the message is marked for delete. Since I can't attach a screen shot here, please see: http://kb.mozillazine.org/Icons_-_Thund ... ead_pane_2 , go under the section "Linux and Windows icons->Thread pane->Deleted (IMAP) icon to see what I'm referring to.

Now, in Thunderbird 3.0.1, the same setup shows a Trashcan icon next the the message marked for deletion under IMAP setup. This Trashcan icon is absolutely ugly, sorry to say that. Either change it back to what it was in TB2 or provide the user somw tweaks via userChrome.css to change it back

Reproducible: Always

Steps to Reproduce:
I'm using Thunderbird 3.0.1 against an IMAP server and have setup so that when I delete a message, TB will simply mark the message as deleted. In Thunderbird 2. for the same setup, when you delete an IMAP message, instead of a strike through on the message, TB would show a red cross icon next to the message UI indicating that the message is marked for delete. Since I can't attach a screen shot here, please see: http://kb.mozillazine.org/Icons_-_Thund ... ead_pane_2 , go under the section "Linux and Windows icons->Thread pane->Deleted (IMAP) icon to see what I'm referring to.

Now, in Thunderbird 3.0.1, the same setup shows a Trashcan icon next the the message marked for deletion under IMAP setup. This Trashcan icon is absolutely ugly, sorry to say that. Either change it back to what it was in TB2 or provide the user somw tweaks via userChrome.css to change it back
Actual Results:  
Trashcan icon is absolutely horrible when marking for deletion is performed via IMAP settings

Expected Results:  
Change this behavior back to TB2 style

See attached screen shot for details.
(Reporter)

Comment 1

8 years ago
Created attachment 422686 [details]
Screen shot

Screen shot showing the Trashcan icon
(Reporter)

Updated

8 years ago
Flags: blocking-thunderbird3.1?
Version: unspecified → 3.0
(Reporter)

Comment 2

8 years ago
I'm using Windows XP Pro SP2 with the default TB 3.0.1 Theme. Not using any theme add-ons in TB. I'm not using Windows 7.
We would not block a release on this bug.
blocking-thunderbird3.1: --- → -
Flags: blocking-thunderbird3.1?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543287
You need to log in before you can comment on or make changes to this bug.