If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Native video incredibly slow and jittery for N900

RESOLVED WONTFIX

Status

()

Core
Audio/Video: Playback
--
major
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: nathaniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2) Gecko/20100107

On my Nokia N900, I tried watching the video on the mozilla blog announcing Firefox 3.6. Even after the entire video loaded, the video would just play back in short spurts of sound, and change the display every two seconds (as opposed to 30 times a second).

Reproducible: Always

Steps to Reproduce:
1.Visit a page with native video on the Nokia N900
2.
3.
Actual Results:  
Notice the incredible slowness in playback.

Expected Results:  
Video plays back smoothly.

I am running the 'PR1.1' version, also known as 2.2009.51-1.002

(I think the last part is just my locale)
We are working on improving this.  First stage is in bug 538323.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Audio/Video → Audio/Video: Playback
It is safe to assume that a problem with the N900 isn't going to get fixed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.