Multiple dialog windows are displayed on the screen during download file

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: srozewska, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; GTB6.3; MS-RTC LM 8; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b6pre) Gecko/20100119 Fennec/1.0b6pre

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b6pre) Gecko/20100119 Fennec/1.0b6pre

Reproducible: Always

Steps to Reproduce:
1.Navigate to http://www.imesh.com/downloadmusic/?appid=305 <http://www.imesh.com/downloadmusic/?appid=305> 
2.Tap on [download free music] button.('Open|Save|Nothing' dialog is displayed)
3.Tap on [save] button 
Actual Results:  
If there is not enough place to save file then new dialog is shown in the background ("There is not enough room on the disk to save <file-name>. Remove
unnecessary files from the disk and try again, or try saving in a different
location").
'Open|Save|Nothing' dialog is still displayed on the screen in the foreground.

Expected Results:  
'Open|Save|Nothing' dialog should be closed before 'There is not enough room on
the disk to save <file-name>' dialog is displayed.

Preconditions:
There must be not enough place on disk to save the file.
(Reporter)

Comment 1

9 years ago
Created attachment 422712 [details]
A screenshot with an error

I have attached a screen on which you can obresve what I mean.
On this screen is also visible, that the rounded corners of a dialogue in the background are not transparent (They are white as I can state).

Updated

8 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM

Comment 2

7 years ago
srozewska can you still reproduce this?

Please try latest build: http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/7.0b5-candidates/
(Reporter)

Comment 3

7 years ago
Hi, I cannot reproduce it anymore. I will resolve it as works for me.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.