Closed Bug 541084 Opened 12 years ago Closed 12 years ago

Buttons in mail header not visible. Header doesn't start on top of pane when showing all header info

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 526918

People

(Reporter: stephan.staubli, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: 

For a certain email in my inbox, the header of the mail is not displayed correctly when set to "display all header information": 
- None of the buttons (reply, reply all,..) are visible
- The first thing i see on the header is the "From" label which is not at the correct y position, i have to scroll down to reach it.


Reproducible: Always

Steps to Reproduce:
1. simple click on the email that makes problem


Expected Results:  
Correct display of email

I dont know what the problem with this email is.
It is part of an email conversation with multiple recipients.
The body is displayed correctly.
When i switch to "normal" header info display, every thing works fine and i see the buttons.
You haven't specified exactly which version of Thunderbird you are using. Please obtain that from Help -> About.

This is most likely a duplicate of bug 526918 which has been fixed for Thunderbird 3.0.1. If you are using Thunderbird 3.0 you can upgrade by doing Help -> Check For Updates.

In any case, please report back here your findings.
Oops sorry you're right mark, i had v 3.0!
It seems ok now after the update to v3.0.1.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0
Duplicate of bug: 526918
You need to log in before you can comment on or make changes to this bug.