If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Minimized Eudora window refuses to restore, but does maximize

RESOLVED FIXED in Eudora OSE 1.0

Status

Penelope
Mail Window
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Jean-Francois, Assigned: Jeff Beckley)

Tracking

Eudora OSE 1.0

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Build Identifier: Eudora 8.0b8

Greetings,

I often leave Eudora open, and since I first used Eudora 8 (beta 7) I've had this problem which is still present in beta 8.  Often, when the main Eudora window is minimized to the start bar, it won't restore.  Clicking on it does nothing.  Right-clicking and selecting 'restore' does nothing either.  However, right-clicking and selecting 'maximize' does maximize the window.  Then, if I click on the 'restore' button (top right), Eudora disappears / minimizes.

If I quit Eudora then restart it, or if I restart my computer, Eudora appears restored to fill the screen, i.e. maximized but resizable.

I'm using a laptop with 1920 x 1200 resolution and only one screen.

Thanks,

Jean-Francois

Reproducible: Sometimes

Comment 1

8 years ago
I am not able to reproduce this but will leave it open in case others can.
(Assignee)

Comment 2

8 years ago
I can reproduce this and know what the problem is and will make a fix.
Assignee: mozilla-bugs → beckley
Status: UNCONFIRMED → ASSIGNED
Component: General → Mail Window
Ever confirmed: true
OS: Windows Vista → All
QA Contact: general → mail-window
Hardware: x86_64 → All
Target Milestone: --- → 1.0
Version: unspecified → 0.5
(Assignee)

Comment 3

8 years ago
For those with initiative, this bug is fixed in the Penelope hg source code
depot: <http://hg.mozilla.org/penelope/rev/f3973ba90ae8>.

Otherwise you'll have to wait until the next release, Eudora 8 beta 9/Penelope
1.0b1.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 540358
You need to log in before you can comment on or make changes to this bug.