Under create filter from message - option to "mark as read" won't save

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)
Build Identifier: 3.0.1

Under "Perform these actions: selecting "mark as read" obviously doesn't need a target folder and no option is available anyway, yet when I try and save my new preferences a pop up window says "Alert: you must select a target folder"!

Reproducible: Always

Steps to Reproduce:
Click:
1. Message
2. Create filter from message
3. Under "perform these actions" choose "mark as read"
4. Press "ok"
4. 
Actual Results:  
a pop up window says "Alert: you must select a target folder"

Expected Results:  
saved my filtering preferences

Comment 1

9 years ago
I cannot reproduce this issue when I try it. I suspect that the filter editor is experiencing an error of some sort, then giving you this message.

Do you see anything in the error console when this happens?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
(Reporter)

Comment 2

9 years ago
Apologies you are right, looks like I was not selecting a specific target folder, but leaving it as "Local Folders". My mistake, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.