high (25% of a 4 core) cpu ussage after firefox was stopped for more that 2 Min.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: mywinpc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Hi,
it happens only sometimes:( 
When I end the firefox program its window disapeares but the task manager shows firefox running at 25% of my 4 core cpu, so one core is used allmost at 100% and at the higest possible frequence. I once waited for more that 2.5 minutes then I made the task manager to stop firefox. Restart hereafter with no problem.

Reproducible: Couldn't Reproduce




It happens sometimes and I cannot confirm that it is caused by certain sites.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, ensure you update all your plugins (Flash, Reader, java, quicktime, etc) to the latest version available on the vendor's website.
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 2

7 years ago
No, haven't seen it anymore. 
I have everything updated 'as much as possible' :)
I think it's fixed ..
CU
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.