Persona just changed itself with absolutely no directive from me

RESOLVED DUPLICATE of bug 528967

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED DUPLICATE of bug 528967
8 years ago
2 years ago

People

(Reporter: lsblakk, Assigned: Chris Beard)

Tracking

Details

My persona (Yosemite) was just replaced by a totally different persona (Seagull - created by Flore) while I was no where near personas.com or the tools/addons/themes window.

When I did look into the tools/addons/themes window I saw that Yosemite is not only no longer my applied persona, it's no longer in my list of installed personas and instead I now have Seagull.
(Reporter)

Comment 1

8 years ago
btw, I have no STR for this other than "Stare at laptop (working in Terminal), notice in the corner of your eye that the persona has suddenly changed"
This sounds like bug 528967, which we still don't understand the cause of.  However, we worked around the problem in Personas 1.5.1.  Are you using that version of the extension?  Or are you perhaps using just the personas functionality built into Firefox 3.6?
(Reporter)

Comment 3

8 years ago
Hm, trick question because I still have the 1.5 version of Personas the extension installed but I'm also on Firefox 3.6.  I'm going to uninstall the extension now and just keep on keeping on...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528967
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.