old mail marked as new / unread and sometimes flagged "marked for deletion".

RESOLVED DUPLICATE of bug 524902

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED DUPLICATE of bug 524902
9 years ago
9 years ago

People

(Reporter: Takis Skagos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091105 Fedora/3.5.5-1.fc11 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.4pre) Gecko/20091014 Fedora/3.0-2.8.b4.fc11 Thunderbird/3.0b4

Randomly, email in my folders, sometimes years old, will be marked as unread.  Sometimes the email will be set "marked for deletion".  I can click on the folders or emails to "unmark for deletion" or "mark as read" as need be.  I can also "rebuild index" of the folder and that fixes everything.  I'm using dovecot 1.2.8 and old versions of Thunderbird and current versions of Kmail, Alpine, and MS Outlook seem to work absolutely fine with it.  It's the version 3 line of Thunderbird products that are the problem.

This is very annoying, and the fact that it marks messages for deletion is a huge problem -- I don't want to loose any mail.  I'm switching back to TB 2, in the meantime.

Reproducible: Sometimes

Steps to Reproduce:
This happens randomly.  I could step away from my computer and when I come back it could've happened.  I suppose it happens when Thunderbird queries the IMAP server.

Comment 1

9 years ago
There's a 3.01 + bug fix linux build here that will probably fix the issue:  http://s3.mozillamessaging.com/build/try-server/2010-01-20_15:30-bienvenu@nventure.com-1264029848/bienvenu@nventure.com-1264029848-mail-try-linux.tar.bz2

or you could set mail.server.default.use_condstore to false.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524902
You need to log in before you can comment on or make changes to this bug.