Add option to show actual email address of recipient instead of "You"

RESOLVED DUPLICATE of bug 478466

Status

Thunderbird
Message Reader UI
--
enhancement
RESOLVED DUPLICATE of bug 478466
8 years ago
8 years ago

People

(Reporter: Phillip, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6
Build Identifier: 

When you're reading an email it's not immediately obvious who "You" is when you have multiple email addresses managed in Thunderbird. At the very least, give us an configuration option to show your actual email address instead of "You".

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478466
You need to log in before you can comment on or make changes to this bug.