Move Message submenu should be disabled for news

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
P3
normal
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Shirley Liu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

17 years ago
1.Login the Netscape 6.0 Mail System.
2.Highlighted a message on a newsgroup account.
3.Mail Menu -> Message -> Move Message was enabled.

The Move Message Menu item should be disabled.
(Reporter)

Comment 1

17 years ago
The Build ID is 2000090913 for Sparc Solaries 2.8.
(Reporter)

Comment 2

17 years ago
I tried the recent build id = 2000101802 with Sparc Solaris 2.8.
The newsgroup message was actually copied into another folder when clicking
Mail Menu -> Message -> Move Message.
Whiteboard: suntrak-n6

Comment 3

17 years ago
setting bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true
accepting.
Status: NEW → ASSIGNED
Mass moving all NEWS bugs from esther to myself.
QA Contact: esther → stephend

Comment 6

17 years ago
Reproduced for me :

with 04/06/2001 nightly under WinNT4.0
with 04/08/2001 nightly under RH Linux 6.2

Mail Menu -> Message -> Move Message command is enabled.

Severity: normal → major
OS: Solaris → All
Hardware: Sun → All

Comment 7

16 years ago
Agreed, the Move Message submenu should be disabled since news is 'read-only'.
Severity: major → normal
Summary: Menu item Move was enabled when a newsgroup message was selected in Netscape 6.0 → Move Message submenu should be disabled for news
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Status: ASSIGNED → NEW
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → networking.news
Disabled in Linux 2.0.0.15pre
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 11

9 years ago
Yep. The context menu of the msg body still enables them though - filed bug 442726.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.