Minefield's right click menu moves several pixels to the left when selecting a sub menu.

RESOLVED DUPLICATE of bug 539344

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 539344
8 years ago
8 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Right click on a web page to open the menu, select a sub menu and watch the parent menu shift/move several pixels to the left.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100121 Firefox/3.7a1pre (Build 20100121222433)
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539344
You need to log in before you can comment on or make changes to this bug.