Search Information at top of search results is wrong when using Advanced Searching Using Boolean Charts

RESOLVED DUPLICATE of bug 474738

Status

()

Bugzilla
User Interface
RESOLVED DUPLICATE of bug 474738
8 years ago
8 years ago

People

(Reporter: Ben Tatham, Unassigned)

Tracking

3.4.4
x86
Windows Server 2003

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6
Build Identifier: 3.4.4

When using custom fields in a search, with negation (not equal to), the new search description on the results page (the new bullet points) is wrong.

The search itself worked fine.  This is just a presentation issue.

Reproducible: Always

Steps to Reproduce:
1. "Target Milestone" "is not equal to" LATER at the bottom (Advanced Searching Using Boolean Charts)
2. Press Search button.

Actual Results:  
"Target Milestone:  LATER"
with no indication of the negation.

Expected Results:  
Target Milestone: not equal to LATER
(Reporter)

Updated

8 years ago
Version: unspecified → 3.4.4

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474738
You need to log in before you can comment on or make changes to this bug.