Thunderbird 3.0.1 platform error

RESOLVED INCOMPLETE

Status

()

Toolkit
Application Update
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: rolandtanglao, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

We have seen several instances of platform error when upgrading to Thunderbird 3.0.1

e.g.

1.  http://gsfn.us/t/p23z
XUL Runner Error: Platform version " is not compactible with minVersion>=1.9.1.5 maxVersion<=1.9.1.5

2. http://gsfn.us/t/p2jk
ERROR PLATFORM VERSION 1.9.1.5. IS NOT COMPATIBLE WITH MINI VERSION 1.9.1.7. MAX VERSION 1.9.1.7.
Please attach a last-update.log or update.log from an affected system
The scary thing here is that neither user mentioned that an app update was just performed. This leads me to believe that it may be something like ZoneAlarm Forefield causing this. Here is some info on how to workaround ZoneAlarm Forefield 
https://bugzilla.mozilla.org/show_bug.cgi?id=505961#c9
Looks like we have a Firefox user using ZoneAlarm Forcefield getting the same error so I highly suspect this is the cause.
Forgot to reference the bug... bug 540764
This is quite likely a dupe of bug 540764.
No reply to the request in comment #1. resolving -> incomplete. If you are still able to reproduce please file a new bug with steps to reproduce.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.