Closed Bug 541503 Opened 10 years ago Closed 10 years ago

Arrow Key Navigation through Tabs not possible after Firefox 2

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 491178

People

(Reporter: ikeahase, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729)

In Firefox 2, you were able to navigate through the Tab bar by using just the arrow keys.
It was (only) possible after setting focus to a tab by clicking it twice, which switched the focus from the actual Tab content (web site) to the Tab bar.

This is a desireable behaviour and should find it's way back to Firefox.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox 2.
2. Open a few Tabs.
3. Set Focus to your active Tab by double clicking it -- you should receive a visual indication similar to what the standard outline setting (CSS) does with links in common browsers.
Actual Results:  
Easier navigation by keyboard. Ctrl(+Shift)+Tab is NOT an option.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491178
You need to log in before you can comment on or make changes to this bug.