Mousewheel clicked links open in new tabs but do not go to URL

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: dslguy14, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Whenever I mousewheel click on a link to open it in a new tab, it opens a new tab with the correct URL in the address bar but does not actually go to that URL. The same thing happens when I Ctrl+Shift click links.

Reproducible: Always

Steps to Reproduce:
1. Mousewheel click on a link, OR
2. Ctrl+Shift click a link
3. A new tab with the URL in the address bar is created, but Firefox does not go to the URL
Actual Results:  
A new tab with the URL in the address bar is created, but Firefox did not go to the URL.

Expected Results:  
Firefox should have opened the new tab and gone to the URL.

I was using the default theme. I am using Tab Mix Plus .3.8.2
Do you see the same issue in safe mode?
(In reply to comment #1)
> Do you see the same issue in safe mode?

If you haven't used it yet please see http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 3

9 years ago
No, I do not see the same issue in Safe Mode.
OK, then one of your addons is causing this. disable them one-by-one until the problem goes away, then report to the problem addon's developer.
Duplicate of this bug: 541599
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.