Personas don't skin open menus or windows

UNCONFIRMED
Unassigned

Status

()

Firefox
Theme
--
enhancement
UNCONFIRMED
9 years ago
8 years ago

People

(Reporter: Chris, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

I expected personas to give a background for the whole browser-background (meaning for everything, which is grey without a persona).

This also works for the topmenu (e.g. see the buttons File, View and so on).

But the personas are not shown in these menus and in the browser windows (e.g. preferences). They always have a grey background.

Wouldn't it look even better, if the personas were applyed there, too?

Reproducible: Always

Comment 1

9 years ago
Not the intention with Personas
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
Which surely has a reason?
(Reporter)

Updated

9 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

9 years ago
Duplicate of this bug: 541649
even if valid, this would be an enh request, not a bug since not intended to do that by default.
Severity: normal → enhancement

Comment 5

9 years ago
Themes and Personas are different. Personas are only a basic change,
mostly for fun, they do not affect many places, do not affect button
appearance, etc. Themes, on the contrary, are a result of a very detailed work,
with a completely changed appearance. To satisfy the request in this bug's reporter, users should choose themes.

I deny Personas... They are just a toy, and a very sad one, because they are now called "themes", though they aren't serious at all... As I can easily throw Personas away from Firefox, I vote for wontfix.

Comment 6

9 years ago
it would be overload to have menus skinned with persona's- trying to read the menu options beneath, for example, a flower pattern, would be dizzying... 

HOWever, the option for Persona's designers to also select color palettes to go with their Persona's design, which would customize at least the colors of said menu's/other fonts/other elements- much in the same way we already choose (font) "Color" & "Accent Color"- would be awesome- I too get bored by, & sick of, the dull grey.
 (Btw, I have yet to determine what, exactly, the accent color is actually coloring[??]).

Updated

8 years ago
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.