Scrolling with mouse wheel stops working after a while. Opening same page (yahoo mail) in new tab, scrolling will work.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Richard Cook, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Scrolling up and down with my mouse wheel stops working in every tab after running FF for some time. If I quit and restart FF, it will work again. This started after I updated to FF 3.6 today.


Reproducible: Always
Could be the effect of an extension that can't work anymore with the latest Firefox code.
Please retest in safe-mode / with a new profile:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

9 years ago
I will try to recreate in safe mode with a new profile.

I would like to amend my report to say that mouse wheel scrolling stops working in what I think are iframes that have scrolling on.

For example in yahoo mail, I see my list of emails in the top pane, and the text of an individual email in the lower pane. These both have stopped scrolling. If I open my yahoo mail in a new tab, scrolling will work in that tab for both panes.
(Reporter)

Comment 3

9 years ago
I was able to reproduce this bug in safe mode in a new profile with no plugins at all.

My yahoo mail (tab 1) stopped scrolling after opening new tabs (4 tabs) to view other sites. I opened my yahoo mail in another new tab (tab 5), and scrolling works in that one.
Summary: Scrolling with mouse wheel stops working after a while. Quitting and Restarting FF is only way to get it to work again. → Scrolling with mouse wheel stops working after a while. Opening same page (yahoo mail) in new tab, scrolling will work.
Are you scrolling over a flash ad? Then this could be bug 483136. To find this out, you could try the latest tryserver build in this bug.
(Reporter)

Comment 5

9 years ago
I am not scrolling over a flash ad. The top pane of yahoo mail shows a list of subjecting headings for my emails. There is no flash content there. This is not scrolling. 

The bottom pane shows the text of an individually selected email. This email has no flash in it. It does not scroll as well. 

Opening another tab to view my yahoo mail, showing the exact content and even the exact email as the previous tab, will allow me to scroll, in both the panes.

(In reply to comment #4)
> Are you scrolling over a flash ad? Then this could be bug 483136. To find this
> out, you could try the latest tryserver build in this bug.
OK, I can only reproduce it when my mouse is over a flash ad, and only a certain part of it.
Then maybe someone else can reproduce it. Maybe you can mention the brand of mouse you are using?
(Reporter)

Comment 7

9 years ago
I am using a Logitech cordless mouse. http://www.logitech.com/index.cfm/473/132&hub=1&cl=us,en

I am using the standard windows mouse driver. I did not install the logitech software for this mouse.

Trying to scrolling using the touchpad on my dell laptop also does not work. In the tab. Scrolling DOES work with the touchpad in the newly created tab (tab 5 in my example in my previous comment),



(In reply to comment #6)
> OK, I can only reproduce it when my mouse is over a flash ad, and only a
> certain part of it.
> Then maybe someone else can reproduce it. Maybe you can mention the brand of
> mouse you are using?
Duplicate of this bug: 542237
Duplicate of this bug: 547629
Duplicate of this bug: 553620

Comment 11

8 years ago
I uninstalled 3.6 and went back to 3.5.8.  That solved the problem until they can fix 3.6.  There were other problems with 3.6.  It sometimes took two or three tries to load a website, and sometimes it would divert to ask.com.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

8 years ago
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.