Closed Bug 541573 Opened 10 years ago Closed 10 years ago

Characters persist in the tab after entering a page with a long title

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: watchingtheboats, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pt-BR; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pt-BR; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

When the user opens a web page with a long title (with many characters), the final part of the text persists even after the user changes to another web page. This happened many times with every page that has a long title. I was using Firefox 3.6 along with the following complements: AdBlock Plus, CoolPreview, Greasemonkey, Personas and SkipScreen.

Reproducible: Always

Steps to Reproduce:
1. Open a web page that has a long title.
2. Using the same tab, change to another web page with a shorter title.
3. The last characters of the previous title will persist in the tab, mixed with the new web page title.
Actual Results:  
The text of the titles were mixed in the tab, as it shows on this print screen:
http://img300.imageshack.us/img300/9298/bugqs.jpg

Expected Results:  
The text in the tab should be all replaced by the new web page title.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.