Email From: field has multiple icons, not person who sent email

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Gary Crutcher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Build Identifier: Thunderbird/3.0

WHen showing received email in preview pane or full screen, the From: field show toolbar icons instead of who the email is from.  Main reason I uninstalled the Beta version.

Reproducible: Always

Steps to Reproduce:
1.click on email to show in preview pane
2.double click on email to show full screen
3.
Actual Results:  
From: field shows toolbar icons

Expected Results:  
From: field should contain who sent the email

This was also a problem in the Beta version.

Comment 1

9 years ago
If you increase the window size in either display, do you see the "from" then?
Also, try right-clicking on the header-pane toolbar to select icons only.

There is bug 520249 for the header/buttons conflict in that line, so that may be a special case of the toolbar buttons pushing the header contents away entirely. Another possibility may be a misbehaving extension/add-on.
(Reporter)

Comment 2

9 years ago
It was my mistake.

After playing around with various possible solutions,
I realized it was the the theme causing the problem.
I updated the theme and the problem was fixed.

I tried to delete the bug report but could not find it in bugzilla.

Gary

Comment 3

9 years ago
Thanks, I'm resolving this as "invalid" then (not a bug in Thunderbird).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.