only first 2 start pages will be loaded (Tab Mix Plus extension)

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: hhelbig, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

After updating to 3.6 it is not possible to load more then two pages at startup.

Reproducible: Always

Steps to Reproduce:
1. set 'browser.startup.page' to '1'
2. set 'browser.startup.homepage' to 'http://www.heise.de/|http://www.spiegel.de/|http://bugs/buglist.cgi?cmdtype=runnamed&namedcmd=oML3|http://becom.mine.nu:1080/wiki/doku.php'
3. After next startup only first two pages will appear



Expected Results:  
All pages contained in 'browser.startup.homepage' should be opened at startup
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2pre) Gecko/20100121 Namoroka/3.6pre

This works fine for me. Please retest in safe-mode / with a new profile:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

8 years ago
You are right! It seems to be a problem of 'Tab Mix Plus' add-on. After deactivation the named problem does not occours any more.
Thanks for your response. Please notify the author of the add-on.
Bugs found in extensions are not valid for the Firefox product. Resolving INVA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Summary: only first 2 start pages will be loaded → only first 2 start pages will be loaded (Tab Mix Plus extension)
You need to log in before you can comment on or make changes to this bug.