Animated GIF images are showing incorrectly in Firefox 3.6

RESOLVED DUPLICATE of bug 513749

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 513749
8 years ago
8 years ago

People

(Reporter: Taai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

In Firefox 3.6 some animated GIF images are showing incorrectly. In exaple (look at the link) some white spots are shown... In other browsers, including previous version Firefox 3.5 this is not a problem.

Reproducible: Always




Again, here is the link to some animated GIF image: http://ifrype.com//img/smilies/kiss.gif

Comment 1

8 years ago
dupe of bug 538752
bug 538752? that is a dupe of bug 513749.

Comment 3

8 years ago
yes it was duped yesterday when we finally tracked down what caused it.

Its a patch that isn't checked into 3.6.
Yeah, I noticed that it hasn't made it into the 1.9.2 branch yet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513749
You need to log in before you can comment on or make changes to this bug.