Deleting history isn't working completely

RESOLVED DUPLICATE of bug 536081

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 536081
8 years ago
8 years ago

People

(Reporter: whateverever, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

Press Ctrl+H and search for i.e. ".google." in order to get a list with any visited Google page. Prior to FF 3.6, I could delete any listed link by marking them all with Ctrl+A and Del. Now, with FF 3.6, it's kind of buggy. Some links will remain there, even after trying to delete them again. Sometimes, it's just working if I press Del continuously.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536081
You need to log in before you can comment on or make changes to this bug.