Implement The Capture API

RESOLVED DUPLICATE of bug 451674

Status

()

Core
General
RESOLVED DUPLICATE of bug 451674
8 years ago
8 years ago

People

(Reporter: sonny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.1pre) Gecko/20100124 Ubuntu/9.10 (karmic) Namoroka/3.6.1pre
Build Identifier: 

The W3C designed a draft wich describe an API for devices capture.
http://dev.w3.org/2009/dap/camera/

Reproducible: Always

Comment 1

8 years ago
please search before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451674
You need to log in before you can comment on or make changes to this bug.