Most (but not all) images do not display in Facebook. Why some but not others?

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

I have seen some postings of images not working in Facebook but not the problem I have had for several months. When I access Facebook, most images do not appear but some do and the arbitrariness of it is baffling. For example, 3 of my 13 profile photos appear on the thumbnail page. A slightly higher number will display in their full form if I select one and then scroll through the photos (but still not ALL of them - very odd). The same thing happens with my photo albums. Also, if I embed a photo into a message to a Facebook friend it uploads but won't display on my screen. For these reasons I have had to use Opera to use Facebook now for months, although FF remains my default browser.

I did not report this for a long time because I haven't found anyone else with the problem. 



Reproducible: Always

Steps to Reproduce:
1.Open my profile pics page or any photo album page
Actual Results:  
About 15-20% of uploaded images display

Expected Results:  
95-100% of uploaded images display (leaving 5% for possibility of corrupted files)
Please update to firefox 3.6, then test in safe mode. http://support.mozilla.com/en-US/kb/Safe+Mode
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
I will report, try remedies and if necessary report again soon. For several months I have been very busy and using my company laptop (ThinkPad) almost exclusively, instead of my personal laptop (Mac), I also haven't had time to do much Facebooking. I'll try to report in the next week. Thanks all.
You need to log in before you can comment on or make changes to this bug.