Sync on windows 7 initially correct but a second auto sync has error resulting inbookmarks not present in firefix



Cloud Services
Firefox Sync: Backend
8 years ago
8 years ago


(Reporter: hedwin koning, Unassigned)


Firefox Tracking Flags

(Not tracked)



(1 attachment)



8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv: Gecko/20091221 Firefox/3.5.7
Build Identifier: 1.0rc2

Sync on windows 7 machine fails. What I observe is that when starting new on the windows 7 machine (with "Manage Account" -> "Start over") I noticed that the first sync is ok with the bookmarks I expect but some seconds later an automated sync is happening resulting in bookmarks being removed. 
The same is not happening on a windows xp machine. But did a manually sync after starting a new.. There it is still ok.

The reason I am saying this is that I can not get my bookmarks synced
correctly. Even, in my view, started over again but stilll I do not
get the bookmarks synced on a other machine with the bookmarks I used
to start over with. Even as a last resort I started over again but
selected to merge the bookmarks used in mozilla with the bookmarks on
the weave server but still it does sync correctly.

So I am a bit puzzled in what weave is actually trying to do. It
surely does help to manage bookmarks. Even with the indication that it
is a release candidate which I find strange since its core
functionality doesn't work.
So is a experimental release candidate or .. I am not sure anymore.

Seems at the end that the only thing that works is storing the
bookmark on a USB stick and use this to "sync"bookmarks. Before weave
I used another bookmark sync app but that one totally corrupted the
bookmarks so also that one is not usable at all.

Am a bit disappointed in what weave tries to over since it doesn't
over anything usefull.
Please tell me I am wrong in my conclusion 

Reproducible: Always

Steps to Reproduce:
1. Weave "Start over" on a windows 7 machine using the data from the server to start with.

Actual Results:  
Initial bookmarks ok 
second automated sync removes bookmarks

Firefox: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv: Gecko/20091221 Firefox/3.5.7
Weave: 1.0rc2

Comment 1

8 years ago
Created attachment 423314 [details]
Attachement is the activiry log from the windows 7 machine

Comment 2

8 years ago
Do you know if you have any bookmarks that have the same url?


8 years ago
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531489
You need to log in before you can comment on or make changes to this bug.