what the F? no Spell check! no right mouse button!... and lots of Glitches... and crashes

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: thatwizard, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

so... I Just downloaded the latest version...
No Spell Check unless you go to the spell check and chose USA CA ... EVERY TIME you want to spell check something... 
the right mouse button no longer responds... (like when you want to save a pic)
it keeps trying to dial my connection EVEN WHEN ONLINE ALREADY...!

this is an Improvment?
I have NO Idea how to get back to what works...
your help system if OVERWHELMING... I have NO Idea where to even start?
should I just dump Mozilla ? I hate to... I really liked it.
seems like it is really messing with my system... crashing my computer etc... I have run Norton and Spy bot repeatedly... and Still ZIP!

what the hell do i do?
William 
BACON thatwizard@yahoo.com

Reproducible: Sometimes

Steps to Reproduce:
I don't even know where to begin!
Actual Results:  
see above

Expected Results:  
A working browser?

why can't a Browser have a Spell check that learns your spelling errors and fixes them automaticly? that i would buy!

also when filing this... NONE of the little pull downs worked.
Please create a new profile and test there, http://support.mozilla.com/en-US/kb/Managing profiles

Comment 3

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?
Version: unspecified → 3.5 Branch

Comment 4

8 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.