Closed Bug 541964 Opened 10 years ago Closed 10 years ago

Need an activity notification when a page is loading and the url bar is not visible

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 537717

People

(Reporter: paul, Unassigned)

Details

* if the url bar is not visible
* I click on a link
* The next page is loading and I can't see the throbber

To make sure that I'm not waiting for nothing, I have to make the URL bar appear.

It would be nice to see in the little black notification box a message or a throbber to know that a page is coming.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537717
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.