If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

there is no right click "properties" option for image files since 3.6 update

RESOLVED DUPLICATE of bug 515368

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 515368
8 years ago
8 years ago

People

(Reporter: balaurul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

if I want to see the properties of an image file (jpg, gif, png, etc) on no matter what web site, right click on the respective image file, there is no "properties" option on the lower context menu.

Reproducible: Always

Steps to Reproduce:
1.right click on an image file
2.context menu opened, there is no "properties" on the menu
3.


Expected Results:  
should have the "properties" option, on the bottom of the context menu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515368
You need to log in before you can comment on or make changes to this bug.