Text controls in form slow.

VERIFIED DUPLICATE of bug 50384

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 50384
18 years ago
18 years ago

People

(Reporter: Tom van Wietmarschen, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Typing text in forms occasionally goes very slow. (example: see URL)
in fact I'm having trouble with it in this very textbox.

desired behaviour: normal typing.

Comment 1

18 years ago
reassigning
Assignee: rods → beppe
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 50384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
correct dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.