Scroll not working in Yahoo

RESOLVED DUPLICATE of bug 541558

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 541558
9 years ago
9 years ago

People

(Reporter: sziltner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6

When reading my mail in Yahoo Mail, my mouse will not scroll the reading pane window.  

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541558
You need to log in before you can comment on or make changes to this bug.