Firefox crash when uploading a big XML file (big == ~1.5MB)

VERIFIED DUPLICATE of bug 542120

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 542120
8 years ago
8 years ago

People

(Reporter: Honza, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 423555 [details]
Test page

This was originally reported as a Firebug issue here.
http://code.google.com/p/fbug/issues/detail?id=2763

1) Put the attached test page on a web server
2) Install Firefox 3.6 + Firebug 1.5.0, http://getfirebug.com/releases/firebug/1.5X/
3) Load the page
4) Pick a xml file (~1.5MB) in the form and press Send File.
5) Firefox crashes

Here is my crash report:
http://crash-stats.mozilla.com/report/index/a8b76164-8101-45ca-9515-f541d2100126

Honza
(Reporter)

Updated

8 years ago
Whiteboard: [firebug-p1]
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542120

Updated

8 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Whiteboard: [firebug-p1]
You need to log in before you can comment on or make changes to this bug.