Homepage link in user profile page overflows layout

RESOLVED FIXED in 4.x (triaged)

Status

P4
trivial
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
4.x (triaged)
x86
Mac OS X

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Go to https://preview.addons.mozilla.org/en-US/firefox/users/info/4230
2.Notice the homepage section


observed behavior:
Homepage link in user profile page overflows layout

screenshot:
http://screencast.com/t/YjAyZjM1NmI
Severity: minor → trivial
Priority: -- → P4
Target Milestone: 5.6 → 4.x (triaged)
It really shouldn't have two outgoing.* URL hashes :-(
(In reply to comment #1)
> It really shouldn't have two outgoing.* URL hashes :-(

If someone pastes in a URL with outgoing.* in it, I'm not going to stop them.
I don't think he pasted that URL; this is either fallout from 528616, or it's happening again.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 576979
Created attachment 536923 [details]
screenshot
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.