SSL top-level certificate missing for IPS Certification authority

RESOLVED DUPLICATE of bug 529286

Status

()

RESOLVED DUPLICATE of bug 529286
9 years ago
9 years ago

People

(Reporter: 2011pgodofsk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Our website uses an SSL certificate from IPS certification authority, and Firefox still says the connection is untrusted. Users have been very confused and have had trouble accessing the secure parts of the website; it never seems to be obvious to them how to add an exception or whether they should. The top-level certificate appears to me to simply not be recognized by firefox.

Reproducible: Always

Steps to Reproduce:
1. Go to the website
2. See the untrusted connection page
Actual Results:  
You see a page telling you the world might light on fire if you go to this website

Expected Results:  
You see the website
Please see bug 529286 comment #20 for details
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529286
You need to log in before you can comment on or make changes to this bug.