Closed Bug 542429 Opened 15 years ago Closed 15 years ago

"fatal error C1002: compiler is out of heap space in pass 2" on win32-slave31

Categories

(Release Engineering :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 543034

People

(Reporter: cjones, Unassigned)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264558671.1264568816.20188.gz
WINNT 5.2 mozilla-central build on 2010/01/26 18:17:51  
s: win32-slave31
e:\builds\moz2_slave\mozilla-central-win32\build\toolkit\components\places\src\nsannotationservice.cpp(457) : fatal error C1002: compiler is out of heap space in pass 2
LINK : fatal error LNK1257: code generation failed
See also bug 542429, which is related and should probably be duped with this one. (or perhaps this one should be duped, since the other bug has more investigation on it already).
> See also bug 542429
er, I meant bug 543034
duping per comment 1 and 2
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.