test_plugin_clipping2.xhtml: "An error occurred - Error calling method on NPObject! at undefined:undefined"

RESOLVED DUPLICATE of bug 540910

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 540910
8 years ago
8 years ago

People

(Reporter: cjones, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Electrolysis/1264572201.1264575640.30253.gz
64882 INFO TEST-PASS | /tests/layout/generic/test/test_plugin_clipping2.xhtml | p2 plugin height
NEXT ERROR 64883 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/generic/test/test_plugin_clipping2.xhtml | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - Error calling method on NPObject! at undefined:undefined
64885 INFO Running /tests/layout/generic/test/test_plugin_clipping_table.xhtml...
NPP_Destroy
NPP_Destroy

There's nothing in the logs indicating that the plugin process crashed (unlike bug 542023), and the NPP_Destroy calls after the test seem to suggest that it was even still functioning properly.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540910
You need to log in before you can comment on or make changes to this bug.