sound stops on flash player, have to restart firefox to have sound again (until next time)

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: slambert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7

good afternoon everybody.  I have problems with Karmic 9.10 , my flash player with firefox 3.5 stops sounds and i have to restart the browser to have sound again with youtube (until new crash). It is quite recent and everything was working fine before. Does it ring a bell to anybody?

Reproducible: Always

Steps to Reproduce:
1.open a flash video on youtube, dailymotion, etc...
2. wait for the sound to stop (won't be long)
3. kill firefox process, start it again and return to step 1
Component: Build Config → General
QA Contact: build.config → general
(Reporter)

Comment 1

9 years ago
my extensions: ColorZilla , DownloadHelper , Download Status bar, Firebug, Flagfox , Flashblock , gTranslate , iimmgg.com Tools, ImTranslator, LoremTools, Web developper, Zend Studio
What version of flash are you running? Also, update to firefox 3.6.
(Reporter)

Comment 3

9 years ago
I just follow Ubuntu update manager, everything is current and I want this to stay. If I go outside of the Ubuntu current design, it will complicate any other problems I will have to describe....

I'm not the only one to have this problem, we were two on the irc to discuss the point with Cork.

What do you need to have ideas about what may cause the problem?

thanks again for your work :)
(Reporter)

Comment 4

9 years ago
Shockwave flash 10.0 r42
So, you are using a Ubuntu build of firefox? not the official mozilla build? Might be best to raise the issue with them first, and see if they think it should be kicked upstream. Unless you want to use an official mozilla build.

Comment 6

9 years ago
I have the same issue, virtually identical set-up, keep up to date through the ubuntu update manager.

Comment 7

9 years ago
Hi, There is a possible solution, I think the problem is a permissions issue
with PulseAudio, I solved this issue in the Ubuntu Forums, If you visit here
http://ubuntuforums.org/showthread.php?t=1415518 it might help you too
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]

Comment 9

8 years ago
To be honest I no longer use Firefox for my Distro, I've had nothing but problems But the solution outlined above switching sound servers seems to be the best workaround, It was working the last time I used it.

Comment 10

8 years ago
The safe mode option didn't work because it was a permissions issue with the sound server. When I put firefox into admin privileges it worked so it doesn't like regular user permissions. I'm unable to locate the option to close this case thank you for your help all.
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.