AVG 9.0 detects thunderbird.exe as virus

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
2 years ago

People

(Reporter: rstecca, Unassigned)

Tracking

x86
Windows Vista

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

Message: Virus found FakeAlert.
When searching in AVG Virus Database it doesn't find it.
After ignoring it, Thunderbird runs normally.

Reproducible: Couldn't Reproduce
(Reporter)

Updated

9 years ago
Summary: AVG detects thunderbird.exe as virus → AVG 9.0 detects thunderbird.exe as virus
Version: unspecified → 3.0
(Reporter)

Comment 1

9 years ago
AVG version 9.0.733, Virus database version 271.1.1/2648.
Yet another false positive from AVG it looks like.
Tomcat?
(In reply to comment #2)
> Yet another false positive from AVG it looks like.
> Tomcat?

I'll take it !

Comment 4

9 years ago
is AVG back up to snuff?
Wasn't fixed by us.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Comment 6

8 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Component: General → AVG AV
Product: Thunderbird → Plugins
QA Contact: general → avg-antivirus
Version: 3.0 → unspecified

Updated

8 years ago
Version: unspecified → 9.x
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.