Closed Bug 542555 Opened 11 years ago Closed 11 years ago

Consolidate fennec and xulrunner debs into one deb

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 542696

People

(Reporter: joduinn, Unassigned)

Details

Until the 1.0rc3 builds, we've shipped fennec as two deb files, with version numbers in their name, which both have to be in sync to have a working install.

Changing to only ship one file has been talked about in irc and meetings, but no-one can find bug, so I'm filing this. Please DUP if bug already exists. 

Open questions:
- what should the new all-in-one deb file be called?
- make sure users on earlier two-deb installations are upgraded correctly
- what RelEng automation changes need to happen to match this?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542696
You need to log in before you can comment on or make changes to this bug.