Closed Bug 542649 Opened 10 years ago Closed 4 years ago

Screenshots need to be updated

Categories

(Websites Graveyard :: getfirebug.com, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: admin, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8pre) Gecko/20100117 Shiretoko/3.5.8pre (.NET CLR 3.5.30729)
Build Identifier: 

Rob thought it would be a good idea to make a bug. Probably want to take them all with Windows 7 to give consistent look. Plus it needs to show off the newer icons since so much changed UI wise.

Reproducible: Always

Steps to Reproduce:
1. Go to website
2. Look at screenshot
3. Realise screenshot looks outdated for current versions.
Actual Results:  
It looks like XP and Firebug 1.4 release.

Expected Results:  
It looks like Windows 7 and it matches Firebug 1.5 Release
please feel free to attach screenies to this bug!
Also change the CSS for the image to:
style="margin:0 auto;"

and add too the stylesheet for #articleheader:

#articleheader{padding:10px 0;text-align:center;}
that's a good first screenshot, templarian. Sadly, nobody took the bait on our twitter request.
Status: UNCONFIRMED → NEW
Ever confirmed: true
The screenshots got updated with the Firebug 2.0 release.

Sebastian
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.