Most emails have to be Rewrapped when they quote back in a Reply To.

RESOLVED DUPLICATE of bug 387687

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 387687
9 years ago
9 years ago

People

(Reporter: ethos2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/530.19.2 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Thunderbird 2.0.0.23

This Bug 387687 was reported 2007-07-11 and received numerous spurious answers.
But three years down the track it is still not fixed. 
If the issue is, as claimed, not a bug but rather a manifestation of flawed encoding by the email sender, then why do other Email Clients NOT chuck the same quoted email across several screen-widths?

Reproducible: Always

Steps to Reproduce:
1.  "Reply To" an incoming email
2.
3.
Actual Results:  
The email to which a reply is being sent, quotes back across infinite screen-widths 

Expected Results:  
The quoted- back emails should NOT have to be "Rewrapped" every time.

This issue has been ubiquitous since the very inception of Thunderbird and has prevailed unfixed in all version upgrades.  Neither is it confined to any specific  computer platform .
It can be corrected on each eamil by the ReWrap command.  That's OK for the odd email - but when handling any volume of emails the manifestation (bug) is time-wasting intolerable. -
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387687
You need to log in before you can comment on or make changes to this bug.