Can't edit the Community Marketing Wiki

RESOLVED DUPLICATE of bug 537925

Status

Websites
Other
RESOLVED DUPLICATE of bug 537925
8 years ago
8 years ago

People

(Reporter: Mary, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Hey there - not sure who handles this wiki, but it accepts my credentials ok, but still doesn't show me logged in.  I keep resetting my password ok, but still not allowed to edit.

I was able to start editing by opening a new account, but it doesn't accept my edits.  I get the message:

Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in. 

Please help!
(Reporter)

Comment 1

8 years ago
Looked at this again -- looks like the URL path has changed as well.  https://guides.mozilla.org/Marketing  Used to be https://contribute.mozilla.org/Marketing

Not sure if that is causing the problem.

Adding Gandalf and Stas - I think they worked on this initially.
(Reporter)

Comment 2

8 years ago
This seems to have happened after the redirect.  I didn't have any problems with the site a week ago.
That's related to bug 537925, should be fixed now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537925
You need to log in before you can comment on or make changes to this bug.