Cannot maintain connection to send email

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: bdias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.1.4) Gecko/20091028 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9.1.4) Gecko/20091028 SeaMonkey/2.0

Cannot send any emails.  Just migrated to SeaMonkey 2.0 from Thunderbird 2.20 and sending worked prior to migration.  All of my email configuration was imported by SeaMonkey.  MY ISP requires SSL to send mail.

Attempting to send generates the following error:

Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.att.yahoo.com was lost in the middle of the transaction. Try again or contact your network administrator.

Reproducible: Always

Steps to Reproduce:
1.Write an email
2.Send it
3.Error
Actual Results:  
A dialog box with the message indicated above.

Expected Results:  
Message should send.
(In reply to comment #0)
> Cannot send any emails.

What error message is displayed by Sm2?

> Just migrated to SeaMonkey 2.0 from Thunderbird 2.20 and sending worked prior to migration.

Is SMTP setting migrated by Sm2 correct?
  Account Settings, Outgoting Server(SMTP) at bottom of account list pane,
  Click "Edit" button of the SMTP account
  a) server name, port
  b) use name and password setting
  c) use secure authentication setting
  d) connection security setting
Two kinds of issue are known:
- If d) = SSL/TLS, c) is checked by migration, even when it shouldn't.
- If b) is checked by user even though server doesn't support SMTP-AUTH,
  Sm2/Tb3 won't fall back to no-smtp-auth for security reason,
  and warns user about it.
(Reporter)

Comment 2

9 years ago
It seems to be resolved for me.  I suspect it either has to do with saved SMTP passwords that didn't migrate properly or that I had to quit and restart Sm2.  As of today, it is working fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.