Closed Bug 542756 Opened 15 years ago Closed 15 years ago

Private Browsing Window does not open in a new window as in IE or in chrome

Categories

(Firefox :: Private Browsing, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 463027

People

(Reporter: antonydck, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6

When we initiate private browsing, why is the normal browsing window getting hidden. Can this be avoided?


Reproducible: Always

Steps to Reproduce:
1. CTRL+SHIFT+P
2.
3.
Actual Results:  
My normal window gets vanished.

Expected Results:  
Normal browsing window, should also be opened.
Summary: Does not open in a new tab as in IE or in chrome → Private Browsing Window does not open in a new window as in IE or in chrome
Pretty sure something already exists for this.
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.