Search results flash repeatedly in sidebar

VERIFIED DUPLICATE of bug 51211

Status

P3
normal
VERIFIED DUPLICATE of bug 51211
18 years ago
10 years ago

People

(Reporter: johng, Assigned: matt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- Do a search at Netscape.com or any other engine for which we have a local
sherlock file.
- Notice that the sidebar pops open with the Search tab open and listing the
results.
- Also note how the search results flash repeatedly.

True with build 2000092604 and I think also true for the last week.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3

Comment 1

18 years ago
If you mean what I mean, then I see now in Win2k and 092808 here that the 
matches in the search sidebar are being repeatedly displayed! Its even an 
endless loop, which hogs memory for a while, while filling the sidebar and then 
its not crashing but the browser shuts down itself (console shows Hey you are in 
QFA shutdown! and exits).

If someone can reproduce this, this bug should probably a blocker or critical at 
least.
(Reporter)

Comment 2

18 years ago
also adding keyword rtm - this is a bad problem.
Keywords: rtm

Comment 3

18 years ago
damn it took a long time to find this dupe. This is a dupe of bug 51211 via bug 53587.


*** This bug has been marked as a duplicate of 51211 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
VERIFIED DUPE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.