Disk Full: Archive Index Grows to 92G after archive of Exchange IMAP folder

RESOLVED DUPLICATE of bug 534835

Status

MailNews Core
Backend
--
critical
RESOLVED DUPLICATE of bug 534835
8 years ago
7 years ago

People

(Reporter: Michael Dunn, Unassigned)

Tracking

1.9.1 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps.
Archive 40,000 inbox items to IMAP folder on MS Exchange. About 4 gig mail store in archive.

Result.
Thunderbird indexing never stops.
After two weeks of use index grows to 90+ Gig and returns disk full

Workaround.
Unsubscribe the archive
Delete Items from trash

92 GIGs freed on disk.
(Reporter)

Updated

8 years ago
Priority: -- → P1

Updated

8 years ago
Component: General → Backend
Priority: P1 → --
Product: Thunderbird → MailNews Core
QA Contact: general → backend
Whiteboard: dupme
Version: 3.0 → 1.9.1 Branch
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534835
(Reporter)

Comment 2

8 years ago
I agree, Duplicate: bug 534835
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.